Você precisa fazer a atualização do Player do Flash para a versão 8 (mínimo)